0

enter image description here

I get this error whenever selecting any choice for permissions prompts in Chrome Dev. No results on Google, XDA, or here; Google has a similar but irrelevant hit for Hwaiwei devices (something to do with a trackball, which this phone does not have). I've checked all permissions, can't for the life of me figure out how to fix this? My device is stock, and this has been present since day one.

Specs
Model: Stock LM-G900TM14j
Android 10 (No root)
Model: Stock T-Mo LG V60 ThinQ 5G (LMV600TMLATMOCB)
Android 11 (No root)

EDIT: Strangely enough, I traded up to the V60 but am still experiencing this error.

6
  • Some YouTube videos suggest :1. From 3 dots menu on top right go to privacy and clear data (in range select all time). Also in advanced select top three items and clear data. Restart. 2. If your device has notch, go to notch settings and select "don't hide notch" 3. Enable all permissions like mic, camera, location etc from site settings
    – beeshyams
    Jul 29, 2021 at 21:44
  • @beeshyams it's gonna be a pain to G Takeout all my data just to try that. What specifically should allegedly be deleted? Cookies, cache, form data, or...? Edit: okay, just saw your full comment.
    – Arctiic
    Jul 29, 2021 at 21:48
  • You can try to identify the source of the overlay and disable it for a moment by following Determine which app is drawing on top of other apps?
    – Andrew T.
    Jul 30, 2021 at 2:11
  • @beeshyams Just as an update, I did have the notch set to be hidden, and untoggling that option seemed to fix the problem for the particular webpage I was browsing at the time I posted this...but the error returned a short while later for a different page. I'm unsure whether there are multiple causal factors in play but this issue is making it impossible to, say, join a video chat meeting, etc. I do have all permissions enabled (or set to Ask me where Enable is not available as an option).
    – Arctiic
    Jul 30, 2021 at 19:20
  • @AndrewT. Thank you for the suggestion, I will take a deeper look into this when time allows! At a cursory glance, I noted root seems to be required only for Kitkat and earlier versions, but is the toybox utility available out-the-box/rootless?
    – Arctiic
    Jul 30, 2021 at 19:27

3 Answers 3

1

I just wanna add this for future spectators, until the problem gets fixed.

Chrome (for Android anyway) just has really crappy, limited permissions management, which is not good enough for LG. From what I can tell, there's nothing to be done about it. If you can do whatever it is you need to do in a different browser and switch back to Chrome Dev when you're done, you should.

This worked for me in Vivladi, where I was initally experiencing the same problems. Click "block" instead of "allow". Then go to site settings, click on whatever permission you need, and you'll see the site is now in the "blocked" list. Just click on it and change it to allowed, and it should work.

...whereas Chrome won't even generate a list for you or let you choose something more powerful than "ask me"...smh

1
  • Yes, I've noticed that Vivaldi was able to retain permissions preferences despite them both being built from the same engine, don't understand how or why the discrepancy occurs. I would just switch over to Vivaldi, except it'd be a pain to keep credentials and other data synced between the two different browsers.
    – Arctiic
    Nov 17, 2021 at 2:25
0

Try opening phone settings - then look for applications or app management or apps or apps and notification such options. Then try to navigate to list of applications. Look for chrome application. Then click on App permission & make sure the needed permission is given. In settings menu - additional settings look for quick ball. In quick ball settings select hide automaticaly for all apps. Then open chrome browser and try to give permission

1
  • I've already granted all permissions that are visible from the frontend/user spaces. This phone does not have the MIUI Quick Ball feature ASAIK, nor do I have any such other applications/features enabled.
    – Arctiic
    Sep 22, 2021 at 21:01
0

You can fix the issue by following the steps below

  • Click on the Google Chrome icon and choose the info option. Alternatively, you can go to the settings --> installed apps/apps --> Google chrome.

  • Click on Storage --> Manage storage --> Clear all data.

  • Go back to the info page and select the Permissions option.

  • Allow all the permission that you require for the site (at least camera and microphone).

  • Now, try opening the app.

  • If you are still facing the issue then you might have opened any screen recording apps or any other apps like small bubbles in the background. So you have to close them to clear this error.

You can refer to the following video for a quick fix.

https://www.youtube.com/watch?v=xsNZnTFu0r8

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .