1

When I disable airplane mode, I get all notifications for events that occurred while the phone had been offline. Typically that would be a couple of hundred Facebook messenger messages. The phone sounds like a machine gun for a while when it plays the notification sound repeatedly.

Is there a way to turn that off?

8
  • 1
    Use the "Do not disturb" mode
    – Robert
    Aug 25 '21 at 7:19
  • So I enable that before turning off flightmode then? Aug 25 '21 at 7:24
  • Exactly. Than the notification sound should be silenced.
    – Robert
    Aug 25 '21 at 7:24
  • But there is no way to have that builtin into "turn off flightmode"? Aug 25 '21 at 8:23
  • 1
    Or try automation. For example, with MacroDroid, create a macro like this (download macro to test) //This records your notification volume level when you put on aeroplane mode and when you disable aeroplane mode, it reduces notification volume to 0 for 2 minutes (configurable) for your machine gun to stop :) and then restores to earlier volume level //I haven't tested, hence as a comment than answer
    – beeshyams
    Aug 25 '21 at 8:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.