1

I have a new Samsung A10s Android phone and I forgot the PIN and remote unlock is turned off.

I don't care about the data on the device so I'm trying to enter the recovery mode to reset it but I can't seem to reproduce the steps to do so. I tried various combinations of holding down the power button and volume up or down button then releasing the power button but it just keeps going to the regular lock screen. One time I got it into safe mode but that was just the lock screen. There may be some timing trick I'm missing with when I release the buttons but I'm not even sure which buttons I'm supposed to press and in what order.

I tried phone support and they insisted I had to keep the power button held down throughout but then the device just kept restarting.

Saw online someone suggested letting the phone battery die first and then trying again after plugging it in and turning it on so waiting to try that now. (I can't just turn off the device because it asks for the PIN to do that, which makes no sense.)

9
  • after factory reset from recovery, this device becomes FRP locked. are you sure you know the password for unlock FRP? recovery mode can only entered with buttons when device is powered off
    – alecxs
    Aug 31 '21 at 17:42
  • What does that mean?
    – shim
    Aug 31 '21 at 17:43
  • Find my mobile doesn’t help because as mentioned I don’t have remote unlock turned on
    – shim
    Aug 31 '21 at 18:14
  • Yes I know the Google account password, isn't that sufficient? So I'll just have to wait for the battery to die so I can start from a powered off state?
    – shim
    Aug 31 '21 at 18:16
  • Oh good idea let's see if that works…
    – shim
    Aug 31 '21 at 18:27
1

I was finally able to get into recovery mode by waiting for the battery to die, plugging it in, giving it a couple minutes to charge, then holding the volume up + power buttons down until the Samsung Galaxy A10S logo showed up.

Then it booted into recovery mode and I was able to do the factory reset and then power off the device.

Then I turned it on normally and went through the setup process, and used my Google account to bypass the factory reset protection. Fortunately this was an option for me because otherwise I’d still need the PIN.

I found this solution on Reddit, so big thank you to u/Paramveer_singh.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.