0

My Samsung Galaxy A10e (SM-S102DL) running on Android 11 (One UI 3.1) was updated yesterday and now it won't send MMS to non-Samsung phones. Instead, it uses a link even after I've disabled the Samsung link.

I saw Cannot disable MMS link sharing without creating Samsung account, and the answer said to Connections > More connections > Rich messages, but my phone doesn't have any message-related settings following that path.

1
  • Rich Text messages are not MMS.
    – Robert
    Sep 16 at 7:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.