1

Every time I add a contact (via the little plus) it brings up the Google contact screen. It used to give me an option for SIM or phone storage for the contact, but this is no longer an option.

2

You should check Contacts -> Menu -> Settings -> Default storage (or similar), there you should have the different options, including Phone memory, SIM and Always ask.

  • Ledge!!! cheers mate xx – duncan Jun 15 '12 at 5:31
  • Glad to help! If this is exactly what you were looking for, I'd appreciate it if you'd set this as the accepted answer, I'd get the rep and the question is marked as answered. – onik Jun 15 '12 at 12:02
0

On my DEFY XT it's Contacts -> Menu -> Accounts, then I can pick my account, and there is a check box for "Sync Contacts" which I've unchecked. I assume the default location is in the phone memory (not SIM or micro-SD). But, in Contacts -> Menu -> Import/Export, I can import from or export to the SD.

A suggestion I've heard elsewhere is that if you want some contacts synced and some not, you can create another account, and have one account sync and the other not sync.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.