0

Pixel 3 XL - has worked like a champ for years, but just started bootlooping. If I hold vol down + power, I can get into fastboot. However, volume down and volume up buttons don't let me navigate. Either one of those just restarts the phone. I don't believe there is any physical issue with the volume buttons since they've always worked perfet. If I let the phone just sit in FASTBOOT mode, after about 5 seconds it restarts and starts looping again.

I needed a phone right away, so I found another used Pixel 3 XL, and I'm using that now. I'd love to get the old one booting again so I can sell it, or at the very least, ensure that I do a factory reset on it before bringing to a recycler.

Any ideas how I can get out of FASTBOOT mode or securely delete my data?

5
  • buttons stuck/wet/short-circuited
    – alecxs
    Oct 20 '21 at 14:22
  • @alecxs I don't think so since they both do something (restart the phone) when clicked.
    – SomeGuy
    Oct 21 '21 at 14:12
  • can power off phone and does it stay off?
    – alecxs
    Oct 21 '21 at 18:52
  • The phone would not power off. It just kept rebooting until dead.
    – SomeGuy
    Oct 22 '21 at 14:24
  • if you press and keep holding power button this would have same effect on any device. I think your buttons dried meanwhile
    – alecxs
    Oct 22 '21 at 15:50
0

I was able to get this phone working again by unplugging from the wall and letting it continue bootlooping until the battery was dead. I then let it sit for a day to ensure it had no power left. I then charged via USB on my PC (NOT A WALL CHARGER) until it was fully charged. I then powered it up and it seems to be working okay so far.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.