I am trying to reinstall Oxygen OS on my Oneplus Nord N100, and you need to boot into fastbootd or else it will say cannot flash critical partition. But, the command to do so just boots into TWRP.

In fact, in the TWRP Reboot menu, if you click on the "fastboot" option it just restarts TWRP but you cannot tap on anything. I am very confused, also I cannot use my phone because no OS is installed. I tried looking it up, but it seems it hasn't happened to anyone else.

I think it might have something to do with having no operating system so it boots into recovery automatically. Because when I turn on my phone it automatically boots into twrp, but I don't get why it does that for fastboot.

  • fastbootd actually is recovery mode and therefore everything sounds fine to me
    – alecxs
    Nov 21, 2021 at 12:24
  • Please clarify your specific problem or provide additional details to highlight exactly what you need. As it's currently written, it's hard to tell exactly what you're asking.
    – Community Bot
    Nov 21, 2021 at 19:03

1 Answer 1


Did you tried run the command:

fastboot flashing unlock_critical

and then flash through fastboot instead of fastbootd

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .