I use GBoard and have set English as my only language. But it shows auto-completion suggestions in both Hindi (transliteration) and English to me. I don't type in Hindi so I find it really annoying and want to disable transliteration of Hindi words in Gboard Keyboard.

Here is what I did:

  1. Go to Gboard -> Settings -> Languages. I only see English (US) there.

  2. Go to Gboard -> Settings -> Dictionary. I only see English (US) there too.

But still, when I type "bah" for example, I see suggestions for "bahut" and other Hindi words.

How do I get rid of them?


You must log in to answer this question.

Browse other questions tagged .