1

I'm a native Hungarian speaker, a few months ago I moved to Germany, and I have a problem with the Google search, I installed the Google chrome on my android device but the default search engine is German(google.de), it's so annoying when I would like to get English results, but instead of that I'm getting Germany results. How can I change that?

3

Set yor language by clicking on 'Einstellungen' or navigate directly to the english localized version: http://www.google.com/preferences?hl=en to set it there (you can switch the 'hl=en' for english to hl=hu for hungarian or any other you want in the link).

Setting your start page is not what you want: This will not affect searches from the widget or from the omnibox (the auto completion, aka instant search).

Edit: Seems like the keyboard language sets the default... switched from en to german and back.

0

Your search settings are tied to the location where you first installed and ran Chrome. Currently, it's not possible to adjust the language or country domain. This is a known issue in the current version, and we are working on a fix.

As a workaround, go to Android Settings > Apps > Chrome > Clear Data to reset your location. (Note: Enable Sync first to keep your browser settings.)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.