1

Using s21, most recent update 01/04/2022. This has been happening for a while.

When I use the Google search bar widget (not the chrome app), the first time I type something into the search bar, it'll either quick close and reopen the keyboard and then I can continue typing, or it'll just close my keyboard and I'll have to hit the search bar again to continue typing. This usually alternates between being fixed with one software update then re-broken in the next, but not always, and it only happens in google. Nothing I've done has fixed this, and it only happens on the first search when I open google, it won't do it again until I close and reopen it.

3
  • Could you mention the Keyboard app? Is it the stock Samsung Keyboard? Have you tried with other Keyboard apps?
    – Andrew T.
    Commented Jan 9, 2022 at 6:06
  • The behavior sounds to me like a software component is crashing and is getting restarted. Check logcat while this happens, most likely you will see a stacktrace and an error message.
    – Robert
    Commented Jan 9, 2022 at 11:04
  • I have this issue, S20 FE and have tried Samsung stock keyboard, MS Swiftkey and GBoard and after 1 letter, the keyboard all drop. Clicking back into text section restores keyboard and continues to work till search/google app is closed.
    – Chi1701
    Commented Feb 10, 2022 at 15:08

3 Answers 3

1

I have the same issue on my Samsung S22 Ultra but found a possible work-around online.

I wish I could acknowledge the individual who posted the work-around, but I'll have to find him or her back.

The work-around - simply change your Android display to Dark Mode. (Settings / Display / Dark)

I also switched back to Light mode and the issue returned. So far, this Dark mode work-around seems to work.

Just passing this on.

Dave Horne - The Netherlands

0

You need to disable show recent pages to stop this happening in the general settings

1
0

I have exactly the same issue. No, it isn't because of keyboard (Samsung or GBoard or anything similar). No, it's not because "show recent pages" being enabled.

I have tried many different settings, but no avail, until I found this page with suggestion from Dave Horne above. Yes, it's very ridiculous that dark mode fixes this jumping issue.

To someone who doesn't understand the issue, let me explain:

Android 12, Samsung Galaxy S10+, latest software and all apps updated as of now (4/28/2022). Google Search Widget on home screen.

Tap on the Google Search widget, the widget opens the search screen, keyboard automatically appears allowing me to type.

However, immediately after typing the first character, the keyboard disappears, the page refreshes itself. It seems the Google Search is being replaced by Chrome or whatever right after the first character. It happens very quickly, but quick enough to make the keyboard disappear, so it is very annoying because then I have to click on the search bar again to continue typing.

After that, as long as the search isn't being closed by the system (or being forced to close by user), it won't happen again.

I have another Samsung S10+ which surprisingly doesn't have this issue with dark mode DISABLED. I also have other Galaxy phones with Google Search widget but none has this issue. On the Samsung Galaxy S10+ that has this issue, previously (maybe a month ago),it worked just fine. I did reset app defaults on this phone about a month ago. So that might have caused the issue. I have yet to find out which specific setting for this.

0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .