3

I was stuck in a boot loop after flashing AOSP ROM. So I decided to power off and use SPFlashTool to flash the stock ROM. But both SP and Tecno flash tools give the following error:

ERROR : STATUS_BROM_CMD_STARTCMD_FAIL (-1073348607) , MSP ERROR CODE : 0x00.

The phone doesn't respond to any button presses. However, whenever I connected it to my PC, the charging indicator glows and even Windows can detect it, and the device is listed in ports.

Can anyone please help?

8
  • Does this answer your question? How to root MTK based mobile devices using a Linux PC?
    – alecxs
    Jan 9, 2022 at 10:15
  • @alecxs thanks for replying. Unfortunately this guide is not relevant for my issue (I have tried it both on windows and manjaro on both SPFlash tool and Techno Flash tool). I've dug up the entire internet for the error and the most that I could find was : "Meaning: Device attempted to power on before SP Flash Tool could flash the files to it. Solution: Take out the battery and re-insert it back ". However it is a non removable battery. and I can't remove it. Jan 9, 2022 at 12:55
  • maybe it require additional pressing of volume key while booting in preloader mode
    – alecxs
    Jan 9, 2022 at 14:22
  • I've tried pressing the vol keys while connecting with PC. Also the vcom driver is being displayed in the device manager whenever I connect the device. Still no luck. The same error message appears every time. :( Jan 9, 2022 at 16:42
  • you know everything must done in right order 1. start flashing 2. connect usb cable don't you? preloader mode only boots up for one second and will disappear if no flash tool is detected
    – alecxs
    Jan 9, 2022 at 16:57

1 Answer 1

0

Try opening the back cover. Search for test points and short them to ground. The phone will open up the port for flashing and use auth bypass utility offered at GitHub to bypass auth.

0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .