1

I'm a non-techie here trying to root my old samsung to extend the storage and use it longer, and the rooting keeps failing! I have a Samsung Galaxy On5, and I tried using KingoRoot as well as Odin v.3.13 and then v.3.11 when I read on here the older version was more compatible with my version of Android 6.0.1. I'm using a CF Root package, but I think maybe that is the problem because they don't actually have a version for my specific model of the Galaxy On5 which is SM-G550T. Should I try a different root package? If it's any help, when I'm in download mode using Odin and the rooting fails, I get a new line on my phone that says exactly:

Custom Binary (RECOVERY) Blocked by FRP Lock

I-Ionno what I'm doing but in all fairness to me, it's not a big deal if I sacrifice my own phone, I'm just frustrated because I put so much time into researching this that it would be such good pay off if it worked... And my parents now expect me to magic more storage into existence for their phone now that we have nifty SD cards.

thanks for any help you can provide, I'm going to keep trying until I either root or brick this bloated b****.

3
  • 1
    FRP (factory reset protection) lock usually means that you have an Google account registered on the device. Before trying to root the device make sure you have deleted all Google accounts from the account list in Android settings.
    – Robert
    Jan 12 at 8:05
  • you can use autoroot.chainfire.eu package for SM-G550FY it's the same chipset. before flashing: oem unlock + reboot (twice)
    – alecxs
    Jan 12 at 10:51
  • 1
    github.com/topjohnwu/Magisk
    – alecxs
    Jan 12 at 10:58

0

You must log in to answer this question.

Browse other questions tagged .