0

I've seen info that current version of Google Pay requires Android 5 or higher. Is it possible to install and use any application like Google Pay on Android 4.x (with NFC)?

4
  • 2
    Your question already contains the answer: Google Pay requires Android 5. And as Android 4.4. is below 5% and even more important it is a security nightmare because of all these unmitigated security vulnerabilities found in the past years no vendor with good judgement would support a payment solution for such an old platform.
    – Robert
    Jan 13 at 8:08
  • @Robert thanks.
    – Ya Y
    Jan 13 at 12:08
  • @Robert though my question doesn't contain the answer, I ask if something like possible to use, not necessarily Google's application.
    – Ya Y
    Jan 14 at 10:10
  • For NFC payment the common way would be to use the "Host-based card emulation" mode which has been introduced in Android 4.4. Therefore this version would be the only one where it would be theoretically possible but as I wrote security of this version is a nightmare and the number of Android 4.4 devices that have an NFC reader should be very low.
    – Robert
    Jan 14 at 10:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.