1

I've seen similar topics but most of them are on Windows which is commonly solved by updating the fastboot drivers. I'm using Arch, and based on what I've read Linux doesn't even need drivers of any kind which confuses me, because in that case it means it must just work but nope, I tried first on a Windows computer, nothing, I didn't really want to deal more with Windows so went back to my PC and tried on Arch, got the same result, am I doing something wrong?

adb works normally, the problem is fastboot, what I want is to unlock a bootloader(is one of those annoying Samsungs that has the OEM option hidden) and this doesn't let me, can someone help please?

I already updated the whole system, and tried stuff like different USB ports, etc...

7
  • 2
    Are you aware that adb and fastboot are never active at the same time? android.stackexchange.com/q/221634/2241
    – Robert
    Jan 15 at 14:18
  • 1
    + are you aware that samsung devices don't have fastboot mode :) (except for fastbootd which is part of recovery on some newer devices)
    – alecxs
    Jan 15 at 14:43
  • Does this answer your question? Samsung A8 KG State prenormal
    – alecxs
    Jan 15 at 14:46
  • Robert, the guy on that post didn't put his device on bootloader mode first wich leaded to his problem, i on the other hand did BUT while reading and reading some articles, i found that Samsung devices are not compatible with fastboot, i'm kinda confused now, if i get a confirmation i'll close this article and open a new one because the entire case will change Jan 15 at 15:19
  • you can't unlock bootloader if samsung does not allow it
    – alecxs
    Jan 15 at 16:58

0

You must log in to answer this question.

Browse other questions tagged .