Mi 9 SE, MIUI 12.5 (Android 11)

Ok, so 3 days ago I had an issue where the YouTube app, when started, was loading the feed infinitely, I decided to go to Play Store and update google services, but the Play Store wouldn't load past the triangle logo.

I've downloaded the external apk and tried installing that, no result with "app not installed" message.

Next, I've tried deleting the Google Play Services (com....gms) and installing them again, but they wouldn't show up in the app list.

Next, I tried to flash the MIUI with ADB without wiping the storage, done that successfully but that didn't change anything.

I'm now trying to at least backup my photos via ADB and re-flash the MIUI with a full wipe. But even the com.android.backupconfirm window won't load for me to launch the backup process...

Please help.

1 Answer 1


Ok, I fixed it =)

pulled out the storage with adb and re-flashed the MIUI


  • Did you figure out what was the problem in the first place?
    – Dani3le_
    Commented Apr 14, 2022 at 20:44

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .