1

I'm using AOKP M5 on my SGS (it didn't have a I when I bought it). I'm using the version of gapps that was available when I installed AOKP. I got a notification that there's a new version of gapps. Is it safe to install it over the current AOKP,or are there any dependencies I should be aware of?

1 Answer 1

5

As long as the gapps pack API number requirement is equal or lower then the rom API number they should work

2
  • Correct. ICS 4.0 has API level 14 while 4.0.3+ has level 15. If you have the latter, just install them.
    – ce4
    Jun 24, 2012 at 9:16
  • or as @bigbadonk420 said, just update them with the market
    – svarog
    Jun 24, 2012 at 9:50

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .