3

I have a Realme 8 phone as my primary device. It had a PIN and my fingerprint set up as the screen lock. Around a week ago at around 4 am, I decided to change my PIN as I keep changing screen locks after some 5-6 months. So this time I decided to use PASSWORD (which contains alphanumeric strings and not just numbers like PIN) which I use on my laptop as well.

So I navigated to settings to change it, I entered my current 5-digit-PIN as asked, then I enter my new password (alphanumeric) and then at the final step when I had to tap on "Done", I think I accidentally pressed back button.

Now after that, when I turned my screen off, I was expecting new Password screen but it was not there (yes I get it, I didn't tap on DONE so it makes sense). As expected, it was again PIN screen which makes sense. What does NOT make sense is that when I entered my old 5-digit-PIN, it said incorrect password try again. I've tried my PIN like a 1000 times, it just don't work.

But I could still use a fingerprint right? Yes I was able to unlock my phone through fingerprint. As I researched more about this issue, I found an easy fix to this common problem, which was to restart the device (worst mistake). It worked for everybody except me. I restarted my device.

Bang. Now I cannot even use my fingerprint (as when an Android device restarts, it doesn't let us unlock the device with fingerprint, a well known fact). So I'm locked out. Is there a way to unlock the device with the fingerprint after rebooting?

I cannot factory reset it as it has Gigabytes of my data that I have unfortunately not backed up anywhere else. Please note that the screen calibration is not damaged, I can see what numbers I am typing in the PIN field. It just does not work. Also there is no option of Forget password as well as Google forget password. I can try PINs as many times I want. There is no timer after, say 5, incorrect attempts. I have tried 100 PINS at a time consecutively.

I can boot into Realme's stock recovery, it has an option of "Update phone (without losing data)" when I click it, it asks for a "Password" this time (not specifically PIN), on an alphanumeric QWERTY keyboard. But neither the PIN works, nor the password that I had entered at around 4 am.

USB debugging is turned off, hence I cannot try ADB. I can access the notification action center and can connect with WiFi as well.

Any idea what should be done now? It has my really really important data I cannot afford to lose. It also didn't had an SD card hence I'm worried if formatting it and then data recovery will work or not.

Any help is appreciated. If someone wants to know the PIN or password for some reason, let me know. Thank you everyone

2
  • uh.. sorry but ydo you still want an answer?
    – 44yu5h
    May 3, 2023 at 23:36
  • @44yu5h if you know it then for sure yes. Although I have formatted the phone and all data is now gone, but your answer could help others.
    – wthrajat
    Jun 10, 2023 at 8:04

0

You must log in to answer this question.

Browse other questions tagged .