1

I am using a Samsung A10s with 32gb of storage, running Android 11 and One UI Core 3.1.

I was fiddling around trying to install a ~700mb game through LP. It says storage not sufficient even though i have 2,6gb of storage left, so i decided to open it through Zarchiver.

My mistake was not realizing it was an .APKS file, not .APK and opening it straight from the data folder (Android/data/LP directory). I clicked install. Realizing i have made a mistake, i closed Zarchiver.

Guess what? I lost 700mb worth of space! I tried looking everywhere for the files, even tried deleting the system trash files but it didn't work. Now i have 1,8gb. Haven't gave up, i tried to reinstall via LP.

This time, it showed an error message "Failed to allocate 7-something (file size) because only 6-something (storage) allocatable". I lost even more space. Now i only have around 1.2gb.

In total, i lost 1,4gb and i couldn't find the culprit.

I need help finding the files because storage is very important for me. Please.

1 Answer 1

0

Try downloading the app SD Maid, the free version should work for you. It can find file duplicates and delete them. This is the only way I know of, so you are gonna need space to download it. It is pretty lightweight though.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .