2

A few days ago, I locked my vivo S1 Pro running Android 12 with Google's Find My Device. At that time, it didn't have any screen lock, so I locked it with the password "pri8890". When I went to open the lock screen, I was able to unlock it with the password "pri8890", but when I wanted to reset the password from the Settings app (Settings > Fingerprint, face and password > Screen lock), it asks for a 4-digit number. That doesn't make sense. If the screen is opened by an alphanumeric password, why does it want a 4-digit number to reset the screen lock?

BTW, in the Settings app, while entering the password, it only gives me a numerical keyboard, so I am not able to enter "pri8890". To confirm that there isn't something wrong with the password settings of my phone, I switched the "use lock screen password" option in the "PhonePe" app and when it asked for a lock screen password for authentication, entering "pri8890" worked. Still, in the Settings app, it isn't working and only provides a numeric keyboard so I can't enter the "pri" part of "pri8890". Also, I have tried all possible probable combinations like "8890", "0000", "9999", etc.

0

You must log in to answer this question.

Browse other questions tagged .