0

i am kinda killing myself over this rn, but TL;DR I just soft-bricked my NVIDIA Shield Portable 2 (possibly 3?). The current state of things:

The device turns on and is stuck at the NVIDIA splashscreen. I can no longer access the device through adb or fastboot or see it all when connected to my computer.

This is a very niche product and I can't find any information on how to invoke the fastboot menu manually on the device. I've tried several combination of buttons but nothing seems to elude the splashscreen of death. Any and all advice is appreciated. I recently got my hands on this device at my workplace and never got to use it to its full potential :(

I tried copying the recovery image onto a microSD card and inserting it into the device in the desperate hope that it would try to boot from there, but no luck :(

2
  • I what mode was the device when you started the flashing process you later interrupted? Usually you flash in fastboot, recovery, download mode or something like that. How did you enter that mode?
    – Robert
    Commented Nov 1, 2022 at 8:28
  • It was in the Fastboot Menu and i entered it using fastboot on my computer because I couldn't find information on how to manually access it on the device itself. Just found this: forum.xda-developers.com/t/… and will be trying new things with this information Commented Nov 2, 2022 at 1:03

0

You must log in to answer this question.

Browse other questions tagged .