1

I was having the impression that my phone (Pixel 4) battery is already low on capacity (and a battery monitor calculated a capacity of 61%) so I ordered a new one and followed a tutorial on how to replace it. It was rather easy.

Now with the new battery I have some strange behavior that I can't really solve but it is reproducible since days:

When my phone reaches around 40-45% while using, it shuts off. It doesn't shut down like it does when it is really on low battery, it simply dies. It also dies in a way that I can't trigger the booting process. I have to connect it to a cable, wait for the % to show up on the screen and then I am able to boot it. When it is finally up and running, I have often a completely different percentage shown in the top. Sometimes 50%+ (which means when it hits 40-45% again, it shuts off again). Sometimes (like right now) it showed 45% before booting and when booting was finished, it showed 18%.

So now I thought I need to calibrate it (and as I have read here, it is even only a myth). Anyway I tried it nonetheless. Drained it until it never even showed the boot logo again, then charged it until 100% while still being off. Issue persisted. I drained it again and charged it fully while being on. Still the same "shut off" around 40%.

One additional thing I noticed: My device lives like an hour at 1% capacity (no extreme power saving active!) before it shuts down, so I really have the feeling that the percentage is wrong/off.

Is the new battery broken? Would it help for me to make a full reset of my phone? Any ideas what I could try?

2
  • 1
    There are similar questions on this site but none having an affirmative way to fix. Consensus is "change the battery" and take extra care that you are doing it correctly without messing up the circuitry (not saying you did that but as a precaution) // I don't think a factory reset will help unless you repeat this experiment in safe mode and you get contrary results (battery works as expected)
    – beeshyams
    Nov 20 at 3:31
  • Hm... yeah I think it is the only reasonable explanation. The battery must have some kind of defect. I will try and order a new one. Nov 22 at 11:01

0

You must log in to answer this question.

Browse other questions tagged .