2

I tried to install a large game (3.2 GB) in APK format from my SD card (the place where I save the APK file) using ZArchiver. I clicked install and waited for like 10 minutes but there was nothing, no app installed.

I tried many times (I think this is the mistake) installing the game but it is still the same. And when I see the storage, it takes 60 GB. Before is like 50 GB used. I check the app from Settings and I don't see the game installed.

What should I do? I don't want to reset my phone.

3
  • AFIK Android does not support APKs format on it's own, which installer have you used? Have you tried to uninstall the installer app?
    – Robert
    Dec 3, 2022 at 14:30
  • Im using zarchiver to install😅😅, I tried to uninstall zarchiver but the storage still occupied. Should i use another installer app? Dec 3, 2022 at 15:10
  • Would you please clarify the game you tried to install ends with .apk or apks in its file name? Need to know the APKs in question title is a plural for APK or the postfix of your game's file.
    – Yao
    Aug 21, 2023 at 6:50

0

You must log in to answer this question.

Browse other questions tagged .