2

My Motorola XOOM is having a few problems relating to internet and google accounts. Firstly, whenever I try to sign into any app using a gmail account, it gives

"Your username and password don't match. Try again."

alongside an account recovery info link. I've tried several existing accounts, as well as creating a new account. Secondly, any website I've tried to open from a Browser search gives

"There are problems with the security certificate for this site."

It's a very old device, so I wouldn't be surprised if there are issues with support being dropped, and I read that google play (Play Store on this thing) can cause issues on Android. I've tried a factory data reset and several restarts. It's on Android 4.0.4, and the device says it's up to date. I'm a bit experienced with electronics in general, but unfortunately networks/internet/connectivity is the one thing I'm lost in - please let me know if I missed anything.

Edit- Play Store is currently on version 3.4.7. Motorola XOOM MZ602, to be precise, on Android 4.0.4

4
  • 1
    Similar to: Getting google/google play to work on an android 4.04 tablet Commented Dec 28, 2022 at 2:56
  • 2
    I think your best bet is to flash a custom ROM with newer Android versions (preferably 4.4 KitKat or newer for TLS 1.2 support). Looks like XDA Forums has some custom ROMs for Motorola XOOM, but make sure it's mentioned for your device model specifically.
    – Andrew T.
    Commented Dec 28, 2022 at 5:46
  • Huh, looks like my last reply went missing.. but thanks to both responses, I'll be looking into them. I'll have to do a bit of research on how flashing ROMs to tablets works, but I'm also considering, at that point, getting Ubuntu Touch on it as I originally intended lol. Although my understanding is that it runs on top of the OS, so it might not resolve the issue.
    – Galaxy
    Commented Dec 28, 2022 at 6:05
  • @Galaxy You're confusing Ubuntu Touch (no longer officially supported but being developed by a community at UBports.com) with chroot'ed Ubuntu installed on top of Android. The former is a full-fledged mobile OS that completely replaces Android. Now the bad news: Your device is too old and unsupported by any current Ubuntu Touch release. It had partial support, i.e., with 'hacks', some 10 years ago, apparently: forum.xda-developers.com/t/ubuntu-touch-xoom-port.2171138 (And no, you should NOT even try Ubuntu 12.10 even if you can find the old ROM). Commented Dec 29, 2022 at 4:06

0

You must log in to answer this question.