1

Android 13. Basically, my screen doesn't work anymore but it works otherwise. Previously I was able to set up AirDroid cast through a painful process with an accessibility talkback feature.

My device rebooted though and required a boot-time pin. For some reason, I was getting a version mismatch error (from the client having v41/platform-tools_r33.0.3-windows and the server being v40). Now I can't log in anymore due to it being unauthorized.

I used this command to log in I think it wouldn't take my fingerprint initially. Then any unlocks were OK via fingerprint.

I downloaded v40/platform-tools_r28.0.1. While it got rid of the mismatch error, I think in the process my keys disappeared.

Now when I run ADB devices in either version, it says unauthorized for my phone. I tried kill-server and restart-server in both versions.

Is there any way to generate a key via ADB in windows 11? Thank you.

3
  • Does this answer your question? Android ADB Key Not Working
    – alecxs
    Jan 15, 2023 at 19:02
  • 1
    Just restore adb keys from a system backup.
    – Robert
    Jan 15, 2023 at 21:06
  • @Robert unfortunately I do not have a backup. Jan 17, 2023 at 0:46

0

You must log in to answer this question.

Browse other questions tagged .