0

I do some of my works using browser in Desktop Mode. But on every browser I tried, when I click on an input field on the website while in the desktop mode of the browser, it zooms automatically, which makes me not able to do my intended work easily. Is there any browser or browser settings to disable it.

Android Mobile Desktop Mode Auto Zoom

2
  • Is there any browser or browser settings to disable it. -- don't think so. This is pretty much hardcoded in app's manifest and I don't know if this can be overridden during runtime. If it can be, it is not something a browser would offer as a customizable setting unless multiple users report that it is causing a problem. This behavior is actually desirable in general, hence a need might not have been felt to provide an override for this.
    – Firelord
    Feb 14, 2023 at 19:46
  • I prefer to have that option, because I use mobile browsers with desktop mode on for some of my works. But, seems to be not possible. However, Thanks for your Reply.
    – zakadmin
    Feb 15, 2023 at 19:19

1 Answer 1

1

Go to settings >> Accessibility >> Set Text Scaling to Minimum (in my case 50%). You won't experience any auto zoom.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .