0

Things I tried:

  • Changed age (even though it wasn't under an age limiter as I am 53)
  • Stopped supervision from "parent phone" but it's impossible to uninstall the parental control app restrictions from my phone
  • Removed myself from the Google Family group, deleted the Family group
  • Tried to reestablish a Family Link to my phone but can't. It shows I'm still under Family Link.
  • Can't access admin permission for the Family Link app, it won't allow turn it off.
  • Can't deactivate (greyed out)
  • Can't stop supervision from my app (greyed out)
  • Can't add any additional Google accounts or remove my Google account
  • Can't access developer mode/USB debugging
  • Tried clearing cache and data from Google/associated apps
  • Changed Google account password.
  • I received an email that stated I was no longer supervised.
  • Notification of supervision doesn't allow "review settings"
  • Under the Parental Control Family Link app, clicking on "signed-in devices, your settings, and location sharing" gives the error of "Something went wrong. Try again later".
  • On the parent's phone, it does not list any child and wants to set up supervision which can't be done as it is already stuck in the Family Link supervised mode.

I can't delete the email account as it has been my primary account for 15 years. I can't just reset the phone, I would lose too much. How is it that there is no workaround for this issue?

1

0

You must log in to answer this question.