0

I have a Samsung Galaxy A10s with Android 11 One UI 3. Recently there was a problem: VNC viewers do not work. I enter, for example, localhost:1 (I want to connect to the Termux VNC server), I connect, and the connection window hangs indefinitely, and then a timeout appears. And so with any VNC viewers (I tried AVNC, bVNC, VNC Viewer). Help me please!

Translated by Google Translate from Russian

2
  • In my understanding localhost:1 means "connect to the VNC server that runs on localhost TCP port 1". But VNC server usually don't run on TCP port 1. Specify the correct TCP port termux VNC run on (instead of 1) and the client may be able to connect.
    – Robert
    Mar 11, 2023 at 21:13
  • @Robert I installed xfce4 in Termux and tigervncserver. And when I write the vncserver command, it gives me port :1, that is, everything is correct. Changing the address to localhost:5901 not helps.
    – Pushistik
    Mar 11, 2023 at 21:24

1 Answer 1

0

The problem was solved by allowing background activity in the Termux settings.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .