1

I am trying to build a custom rom for my device(Lyf flame 7s 2016). But its hard to choose from which android version should I use? as default it came packed with bloated android 5.1 rom.

Most of my everyday using apps are droping support for android 5.1 eg:- Magisk, Fdroid, clash of clans, etc. and also android 5.1 is not much customizable.

I need minimum Perfomance(as i dont multitask much), stability and customization. So is there any android version that is much suted for my needs.

Device Specification:

Processor - Spreadtrum SC9830A (1.5GHz quad-core)
Ram - 1GB
Display Size - 4.00-inch (480x800 pixels)

More Info here

Note: I want to build a google free rom. any recomendation to that also.

2
  • Not sure but I think Spreadtrum SC9830A doesn't support anything newer than Android 5.x Commented Apr 24, 2023 at 15:09
  • 2
    Your device has only 1GB RAM which is not much even for Android 5 but even if you would succeed building such a ROM the resulting OS would be next to unusable because of the tiny RAM size. Note that learning to build a custom ROM including searching and integrating drivers and services may require several dozen hours of work and a lot of tries.
    – Robert
    Commented Apr 24, 2023 at 17:07

0

You must log in to answer this question.

Browse other questions tagged .