0

Android 11; Samsung Galaxy A20; Gmail app (fully updated):

When I send an email that has an image, the email gets stuck in the Gmail outbox folder (status = Queued) for a day or two before eventually being sent.

Details:

  1. This issue started a couple of weeks ago. The Gmail app worked fine before then -- ever since I got the phone years ago. I'm not aware of any changes that were made to my phone/settings that might have caused this issue.
  2. The issue happens no matter what the file size is -- not just for large photos. For example, a screenshot of a small area of the screen also has this issue.
  3. The network type is a cell data plan, not Wi-Fi. Although switching to Wi-Fi doesn't solve the issue either.
  4. I tried resetting the Gmail app by un-updating the app (can't uninstall the app), then re-updating the app. That had no effect. I also cleared the app cache and data.
  5. The issue happens regardless of the email recipient.
  6. I don't have this problem when sending emails that have no attachments.

Why are emails with attachments not being sent right away?

2
  • GMail app allows to use GMail as well as IMAP accounts from other mail servers. What mail account is your question about?
    – Robert
    May 5, 2023 at 9:33
  • @Robert It’s a Gmail account. I.e. [email protected].
    – User1973
    May 5, 2023 at 10:52

2 Answers 2

1

I don't have an answer as to why it's happening. But I did come up with a couple of workarounds:

  1. Sometimes works: Refresh the outbox folder in Gmail by using the drag-down motion.

  2. Always works: Send the email from the Gmail website in a browser instead of using the Gmail app.

1

This might be a rare use case but it has caused me stuck emails: opening a Zip file with images, viewing an image, and sharing that image in Gmail in the image viewer.

It might be because the image is unzipped to a temporary file which is not available for Gmail to attach.

The remedy is to unzip the file into a folder before sharing it.

New contributor
Gnubie is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .