1

I'm using a Bluetooth keyboard KW6000-BT with a website at https://www.v7world.com. I want to enter the | or ¦ symbol on a Bluetooth keyboard. The keyboard does not have a | but has a ¦ symbol on it. The keyboard has a FN key and a Ctrl key as well as a Windows key, but no AltGr. But no combination of keys allows the ¦ symbol to be entered (i.e. displayed).

I've tried using the Android soft keyboard but I see no | or ¦ symbol on it. The keyboard is connected to an Android phone which has the Termux app installed but the app does not seem to have the | or ¦ symbol available.

I'm happy to enter either variant of the pipe symbol. Settings -> System shows GBoard: it is installed on both phones and tablets as an app according to Play Store. I don't see either pipe symbol on the soft keyboard's 2nd screen: 2nd screen just has a few icons (e.g. palette, clipboard) in addition to numbers & punctuation symbols. OS configured for UK according to Settings -> System. I have tried both FN and Alt keys in conjunction with the key showing 3 characters but neither gives the back quote.

How do I enter the | or ¦ symbol?

8
  • Hi and welcome to Superuser 👋. 1) What's the model of the keyboard and can we get a full picture of all the keys? 2) why would you want to enter a ¦ instead of | would that have the same functionality? I wouldn't think so 3) Which Android soft keyboard are you using? Google's Gboard and Microsoft Swiftkey both have a | in the 2nd screen of symbols (Swiftkey has a ¦ as well) May 23, 2023 at 5:00
  • That photo looks like UK layout – is that what the OS is configured for? In the US layout, the pipe is on the opposite side, near Backspace.
    – user1686
    May 23, 2023 at 5:14
  • @user1686 - that's an ANSI [U.S.] keyboard. UK uses ISO, which has an extra key between shift and Z. If the keyboard is correctly recognised, any 3rd char printed on it is usually accessed with alt.
    – Tetsujin
    May 23, 2023 at 6:24
  • Have you try with FN+| (the button above TAB)? May 23, 2023 at 6:31
  • 1
    You don't need the AltGR key, AltGr = Ctrl + Alt
    – Robert
    May 23, 2023 at 8:24

1 Answer 1

1

You have the KW6000-BT-15EC-3 variant of the keyboard (the 3 at the end denoting that it's the UK layout version, they gave the same model in US, German, and Italian layout variants, and each of them differ on all the symbol characters.) It's ANSI but in a British version.

On the physical keyboard, you should be able to do a pipe using the Ctrl + Alt + ¦: enter image description here

On the soft keyboard (Gboard) you can do a pipe by pressing the ?123 key to switch to the numbers, and then the =\< key (towards the bottom-left of the number page). Pipe is the 3rd on the top row: enter image description here

2
  • 1
    Thanks. I didn't know about the =\< key. I've just tried and it works OK. However, it didn't help me at first as using the Soft (on-screen) keyboard caused disconnection of the Bluetooth keyboard. But then a pop-up appeared asking use the on-screen keyboard if physical keyboard is active. I switched that on and I could type in both on-screen & Bluetooth keyboards. I have since found that option in Settings->System->Languages and Input->Physical Keyboard. May 23, 2023 at 14:03
  • 1
    Not able to mark your post as useful as I don't have the reputation. However, I have flagged it as 'accepting the answer'. May 24, 2023 at 10:27

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .