Appears Wire no-longer takes bug reports ala https://github.com/wireapp/wire/issues/391 so maybe someone here knows from where this problem originates.

I run newer Wire in Kotlin on Graphene OS, so stock Android mostly, without google play services. Wire imposes a buggy on-screen keyboard, which you can reproduce like:

  1. type at least two words like "cat dig" with a type-o in the last word, but before the last letter.
  2. press space to start another word,
  3. press back at least three time, like you wanted to change the "i" to an "o",
  4. wire incorrectly removes the space between the last two words, which gives "catdo". not the expected "cat d"

This bug never happens in other apps, only Wire.

I've not tried to reproduce this on true stock Android, but it's unlikely Graphene OS changes the keyboard much if at all.

Is this some problems caused by some configuration outside Wire itself perhaps?

It's clear Wire changes the keyboard, but maybe they use some Kotlin keyboard libs for which this problem is known?



You must log in to answer this question.

Browse other questions tagged .