0

I'm facing some challenges with unlocking the bootloader of my Vivo Y33S and could really use some assistance. I have tried a few methods, but I'm encountering two specific issues:

The MTKclient software doesn't seem to work for bootloader unlocking on my Vivo Y33S. I've followed the instructions to enter in Brom mode, but it doesn't recognize my device or initiate the unlock process.

When I use the Vivo Fastboot software and execute the commands fastboot vivo_bsp unlock_vivo or fastboot bbk unlock_vivo, I receive the following error messages:

FAILED (remote: Unrecognized command vivo_bsp unlock_vivo)
FAILED (remote: Unrecognized command bbk unlock_vivo)

I have verified that USB debugging and OEM unlocking are enabled on my device. I'm running stock firmware version PD2147GF_EX_A_38.13.0. I've also ensured that I have the latest drivers installed.

Has anyone successfully unlocked the bootloader of the Vivo Y33S? If so, could you please share any alternative methods or potential solutions to overcome these challenges? Your insights and expertise would be greatly appreciated!

Thank you in advance for your help!

1
  • "I've followed the instructions" - how should we know which instruction you followed? Please edit your question and describe in detail what you did and what does not work.
    – Robert
    Commented Jun 12, 2023 at 16:52

1 Answer 1

0

The problem with you, as far as I think, is that you did not enter the fastboot mode on your device. As in the error, fastboot bbk unlock_vivo is used to unlock the bootloader.

I'd highly suggest you watch youtube tutorials if you are not really into these stuffs. If you can't find a tutorial regarding the specific model of your phone, watch general videos relevant to the company of your phone.

7
  • I Have entered Fastboot mode, both with the volume buttons, and with adb reboot fastboot and adb reboot bootloader, But it still doesn't work. Commented Jun 13, 2023 at 6:23
  • What do you see on fastboot devices. Try unlocking manually using the commands: fastboot bbk unlock_vivo and fastboot bbk vivo_bsp unlock_vivo gizdev.com/how-to-unlock-vivo-phones-bootloader-free-methods
    – 44yu5h
    Commented Jun 13, 2023 at 9:36
  • When i execute the command fastboot devices it shows 3419116439001S1 fastboot and trying to use fastboot bbk unlock_vivo or fastboot vivo_bsp unlock_vivo only shows FAILED (remote: Unrecognized command bbk unlock_vivo) finished. total time: 0.003s or FAILED (remote: Unrecognized command vivo_bsp unlock_vivo) finished. total time: 0.002s Commented Jun 13, 2023 at 9:46
  • That's odd.. that's what we do for vivos. But anyway do fastboot flashing unlock.. should work in my opinion.
    – 44yu5h
    Commented Jun 13, 2023 at 13:24
  • I have tried fastboot flashing unlock and fastboot oem unlock but they both just give me the error: FAILED (remote: unknown command) finished. total time: 0.000s Commented Jun 13, 2023 at 16:07

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .