0

My stock android 12 OP N200 5G TMO has stopped connecting over USB. I double checked and made sure I was using a data cable, I tried numerous ports on numerous computers but I get the same result. I can not access its storage with USB, use usb adb, usb tether, etc. It used to do all these things fine and there is no change that I am aware of that couldve caused this behavior. It still charges from the computer fine it just behaves as though it is connected to a normal piwer block and does not even offer the ability to transfer data.

I hope someone has some suggestions for me to try to fix this problem.

1
  • 1
    Such problems are often caused by a broken soldering point in the where the USB-port of your phone is soldered into the phone's circuit board. By too much force this connection can break. As each soldering point breaks individually this can affect only charging or only data transmission.
    – Robert
    Jun 15, 2023 at 6:35

0

You must log in to answer this question.

Browse other questions tagged .