2

2-Step enabled, and I keeped backup codes.

This is what I did:

  • Before I flashed my phone, I logout my google account.
  • Then after I flashed my phone, I logged in google accout from my phone by using backup codes.
  • In Google - Your devices page I signed out old devices.

But when I checked the Google prompts page, it still showed my old phone(the name is the old one).

old prompt phone

And when I tried to log in somewhere, the "Google prompt" didn't pop up. I have to use backup codes or Authenticator.

Is there a way that I can fix this? or just disable "Google prompt"? I'm OK with using Authenticator and backup codes when phone is not available.

0

1 Answer 1

2

Logging out should have stopped the prompts on the old device. Check under logged in devices and log it out manually.

You can check the prompt-supported devices you are logged into right now at Manager your accountSecurityGoogle Prompts → enter your password.

When your new device is considered "trusted" and supports prompts, you'll start receiving prompts on it automatically.

About turning it off: you can't, as far as I know.

Also, see How to disable Google Prompts? on Google Help.

2
  • Well the "Manager your account --> Security --> Google Prompts" page is showed as my screenshot. I now think it may just be google's issue, not my phone's.
    – Catscarlet
    Jun 16, 2023 at 6:42
  • :) It will start appearing soon if you have the Gapps and the safety net is passed. You can also check forum.xda-developers.com/t/…
    – 44yu5h
    Jun 16, 2023 at 6:59

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .