1

I have found my Google Nexus 5 which I had problems with in 2016 concerning the infamous stuck power button. At some point, the phone was stuck in a restarting loop. Then, I managed to leave this loop by pressing the power button multiple times.

After that until this day, when I start it, it is stuck in the Google booting animation of the spinning colored balls. It stays in this animation forever, it has now been in this state for the last 12 hours. Interesting is, that when I turn it off by pressing the power button, it automatically restarts, coming back to this animation screen. Looks like this (animated and moving):

enter image description here

I don't care about the phone anymore, but I care about my data. Some important things:

  • phone is not rooted
  • bootloader is locked
  • fastboot mode works (Power + VolumeDown)
  • recovery mode doesn't work (Select it from fastboot mode and then "No command" is shown and I press Power + VolumeUp)

So, I can use fastboot commands but not adb commands.

Things I have tried / researched (feel free to correct me):

  • Connect the phone in fastboot mode to my PC and start recovery mode via fastboot command from here. Doesn't work either, the phone restarts then and stays in booting animation.
  • Tries to start a custom recovery image in fastboot mode via fastboot command, but this requires the bootloader to be unlocked.
  • Found out that the phone uses an eMMc for storage which you can't remove from the phone and connect it somehow to your PC to access the data (is there really no option to get the data if I remove the eMMc?)

Please, in 2023, is there ANY WAY in this world I can rescue my user data under these circumstances or at least some more things I could try?

6
  • 1
    Because of the locked bootloader the possible actions are very limited. I am not sure if there is a way to enable "safe mode" as it might allow the device to boot. Do you remember which Android version is installed (and if the user data is encrypted)?
    – Robert
    Jul 3, 2023 at 12:27
  • Hi @Robert, thank you a lot for your questions and suggestions. I can tell quite precisely when the phone came to this problem - it was in September 2016. So it has to be Android 6.0 - 6.0.1 Marshmallow, because I have looked up that the Nexus 5 never received a Nougat update. Also, I have never encrypted my user data. Would be a dream to use some safe mode to have it booted. Best regards. Jul 5, 2023 at 15:03
  • Hey @Robert, some ideas for my situation? Best regards. Jul 11, 2023 at 19:24
  • Sorry but I don't see a way to access the data on software level as the bootloader is locked. The only way remaining would be on hardware level to unsolder the flash chip and uase a special flash reader to access the data. Both unsoldering and reading the chip requires special hardware and a lot of knowledge. As I don't have any experience in that area I can not give you more details.
    – Robert
    Jul 12, 2023 at 6:59
  • Alright, thank you very much for your judgement! Jul 16, 2023 at 20:11

1 Answer 1

0

After many hours of trying to make my Nexus 5 start again, I have given up on my data and wanted to make it work again at all. I have unlocked the bootloader via fastboot oem unlock and tried to flash a factory image. However, it said FAILED (remote: 'flash write failure'). When I tried to erase cache via fastboot, it said FAILED (Write to device failed'). So I couldn't write at all.

Also, when I rebooted bootloader after unlocking it, the bootloader was locked again. I have learned that therefore, it seems like my eMMc chip is dead. RIP.

See this.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .