0

My Samsung Galaxy A32 restarted itself and now is stuck at this 'Phone is starting...'.

I googled ways to resolve this but none work, The last option\resort is to factory wipe, but I have images on here that I have not yet copied to the SD card or cloud stuff setup (yes, I know I should).

I tried to see if I could see the data via the ADB debugging option but it's all 'empty', I suppose it's not allowing me to view it until it 'loads'?

I tried the wipe cache partition, restarting multiple times, turning off and waiting then powering back on, and rebooting in safe mode, somewhere mentioned to turn battery saver mode off but it was already off + the toggle didn't work but I managed to get to it via the Settings menu (the only thing I can access) and thought I'll turn it on then off... now it won't turn off, entering the 'download mode', then exit and reboot.

Anything else I can try, all these applications to download to repair the phone seem dodgy or not what I need. I thought about downloading Odin and the firmware from somewhere to reinstall, but that would wipe all my data right? What about rooting it would that give me any functionality to access the data? Can I even root it if I can't install apps?

0

1 Answer 1

0

I faced the same issue with my A32 (SM-A325F - Android 13) cca. two weeks ago. The phone restarted unintentionally and after the restart it stuck at "Phone is restarting" stage.

I tried the stuff you mentioned and I also performed reinstallation of the latest firmware using Odin. (btw if you upload CSC file "HOME_CSC....." then you will not lose your data). Unfortunatelly firmware reinstallation with "HOME_CSC..." did not solve the issue.

I investigated the rooting option but it will erase your data when unlocking the bootloader by OEM Unlock in the development menu.

If you have a possibility to boot into Safe Mode and switch off the Power Saving it may solve the issue. It didn't work for me.

1
  • I ran into the same issue on galaxy a31. I am trying to switch Off the Power Saving but when I navigate to Battery and Device Care it pops up the 'Setting keeps stopping' and then background menu turns to dark Apr 8 at 1:36

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .