1

My phone is Oppo Reno5 4G. The phone unfortunately goes into a bootloop after installing an update. The problem is I can't enter recovery mode.

I tried different combinations and nothing worked (hold the power button and volume up (it just forced restart, I think). I tried the power button and volume down, but it didn't work. I also tried pressing all the buttons, and it also didn't work.

I've searched online and it says that you need to press the power button and volume down to go to recovery mode, but it's not working for me. I've tried different software, but nothing worked. And unfortunately, it seems like my USB debugging is deactivated, though I have no means of confirming this. I've tried connecting to PC and holding the power button and volume up and it would go blackout and the PC seems able to recognize it.

I've done a lot of research but nothing seems to be working. If anyone knows how to fix this, I would appreciate it, or even just help me if there's a PC software that can fix this.

1 Answer 1

0

Its not obvious that you have done this.

You need to power off the phone first. Then hold the volume up and then hold power button. Release after you see the logo.

If that doesn't work, repeat with vol down.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .