3

I appear to have bricked my S10+ by incorrectly flashing what I thought was stock firmware using heimdall and am now stuck in a boot-loop (that may be the wrong term).

The screen shows:

only official released binaries are allowed to be flashed (SYSTEM)

...

An error has occurred while updating the device software
...

If I hold volume-down + power long enough the screen goes black but then the phone immediately appears to reboot right back into the same screen.

I am hoping that I may be able to boot into download mode (volume-down + bixby + power ?) or recovery (volume-up + bixby + power ?) and try to salvage the situation.

But step one on all the guides I've found is to turn the power off, and I can't work out how to do that.

5
  • To turn the power off, you may try holding the power button for 30 seconds or more
    – beeshyams
    Sep 1, 2023 at 6:45
  • 2
    @beeshyams even holding it for several minutes does nothing (and volume-down + power just reboots every 7 sec). However, I have discovered that volume-down + bixby and then plugging in usb may be getting me into download mode - adb can't see it but heimdall can flash files (although all the ones I've tried lead to the same error message)
    – jhnc
    Sep 1, 2023 at 8:22
  • still no idea how to power off other than making the battery go flat but have fixed the phone with odin in virtualbox
    – jhnc
    Sep 2, 2023 at 0:54
  • Sorry for that. I am clueless too
    – beeshyams
    Sep 2, 2023 at 1:28
  • 1
    @beeshyams no worries. I don't need the information any more but if anyone finally answers, it may be useful to somebody in the future
    – jhnc
    Sep 2, 2023 at 1:30

1 Answer 1

0

The only way I found to get out of this is by getting into download mode by holding volume up+down and connect the phone to a PC using a USB cable then unplug the USB and let the phone in download mode to power off itself after 30 minutes (it will be like idle).

1
  • Thanks. I fixed my problem so not able to test this method. Hopefully it will help someone else.
    – jhnc
    Oct 16, 2023 at 13:18

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .