-2

I bought a used Samsung Galaxy A03. I'm pretty tech savvy but I didn't know about FRP protections and making sure he was signed out of his Google account and all, until I factory reset it and got stuck with Google wanting me to sign in to his account before I could proceed past the initial setup.

So I went to the Internet to find out how to bypass FRP and for some reason, it won't let me open Package Disabler Pro. Get right to the end and it craps out and wants me to enter a code it says I received but didn't. So I looked into this for the last 2 days.

Learned about rooting my phone, so I go try to do that and I download and again get right to "open" and it too craps out. I don't know why or what is happening, but I can't do any of the major system bypasses.

I can get to the Internet from the FRP Google's Verify screen by activating Talkback, then going through YouTube's, and then its Terms of Service. I can download AND SUCCESSFULLY RUN all of the "fixes" from fixfirmware.com/apk but not Disabler Pro. So then I tried iRoot and KingRoot and can't do them either, iRoot and something about a network error, but my WiFi is on and good.

I think it must've been the guy's kid's phone because the whole reason I did the factory reset was he has Google Family Link on and I was limited to kid stuff. So I reset it. Now I'm stuck and can't get this guy to answer my messages or anything to get him to log in to it and sign out so I can sign into my account and use my new used phone.

Is the child safety settings still active after the factory reset? And if so, is that what's stopping me from rooting or being able to run Disabler Pro? Also, I can't turn on developer options.

After factory reset and before you sign into Google, you know how you can't access anything until you sign in unless you turn on TalkBack and access the internet through YouTube TOS, and then from the browser, install, download, or run Settings app or Galaxy Store app.

Is it because I'm going through that settings app and not signed in that I can't enable developer options? I go to about phone, hit build number 7 times and it doesn't even do the backward count from 7, saying how many more times to hit it to access dev ops. It's like it's not the way to do it but it's how I always have. Please help me figure this out.

3

1 Answer 1

1

Usually the developer options can be enabled by tapping the Build number multiple times. But not all the phone has been made to be like that.

Sometimes hitting the Baseband and Kernel version multiple times will also enable developer options, before you root this device make sure OEM unlocking is enabled inside the developer options.

I think you already know about unlocking bootloader stuff... If not, then go ahead read this tool from github maybe it will help you:

  1. For Qualcomm
  2. For Unisoc

If those tools doesn't work for you then more unlocking tools can be found here just read it thoroughly and try to understand how dangerous it is.

1
  • 2
    Man I did all that and nothing worked. Went to flash odin and held all e buttons down. As It said down loading I started reading what was on screen and noticed that it has a line that said "FRP lock-OFF". I nearly died trying to stop odin. So now frp is gone and I got in and in my google but my phone service isn't working...idk nit i figured that out, ill figure this out too. I'm going to read over what I sent just cause I love to learn. Thx man
    – CryptDix
    Commented Sep 15, 2023 at 6:08

Not the answer you're looking for? Browse other questions tagged .