0

I've been trying to follow multiple potential guides.
The latest one I've tried is this one.

Everything works fine, downloading the Android Platform Tools (adb, fastboot, etc), downloading + updating the USB drivers, etc.

However, the problem starts at trying to boot the phone into fastboot.

Trying to turn the phone off and pressing "Power" + "Volume Up" produces no result.
When connected via USB, you can see the red light flash for a moment, every ~5 sec, but nothing happens. Trying to run adb reboot bootloader does reboot the phone, but then it gets stuck at a screen with a single FASTBOOT mode... writing on the bottom, and the Windows keeps making a "device connected" / "device disconnected" sound in a 5 second cycle.
Trying to run any fastboot command at this point just produces < waiting for any devices >.

it should be noted that:

  • adb devices does recognize the device (already authorized).
  • I can reach "Factory Mode" (the one with version information and lots of tests) via "Power" + "Volume Up" from a shut-down phone.
2
  • Often you need to manually install the fastboot driver in Windows, so check device manager which device is always disappearing/reappearing.
    – Robert
    Commented Nov 10, 2023 at 23:46
  • I already installed that driver. And this problem feels like a phone one, as if it's "stuck" or something, especially considering I get different results when using adb reboot bootloader and trying to use the PWR + VolDown buttons.
    – ron wizzle
    Commented Nov 11, 2023 at 8:49

0

You must log in to answer this question.

Browse other questions tagged .