I'm using ADB Explorer to transfer large quantities of pictures and videos from my phone to my computer, via USB. I use the "pull" command to bring a batch of 28 files at a time from my phone over to a folder on my computer, and then delete the 28 files. However, every other command causes ADB Explorer to crash. If I pull the files, it'll crash when I delete them. At which point, I start ADB Explorer again, go to the 28 files I was trying to delete, and then successfully delete them. Then, when I try to pull another batch of 28, ADB Explorer crashes again.

If my process seems strange it is only because it's an adaptation to how often things crash when I'm transferring files.

If it helps: I'm using a Pixel 4a and a Windows 11 computer.

I've tried adjusting various settings (but not all of them because I'm worried about messing something up) on ADB Explorer, to no avail. I've also tried running as an administrator.

  • Also posted on GitHub Issues in case it's a bug in the app and the community here can't solve it.
    – Andrew T.
    Nov 19 at 3:59


You must log in to answer this question.

Browse other questions tagged .