0

I ran out of storage on my:

Oukitel WP20 running Android 12

and so I decided to get a 512GB Micro SD Card from SanDisk. My previous one was a 128GB from SanDisk aswell. So I backed everything up, ejected the sd card via the settings app, removed it physically, and inserted the new one.

The phone then asked me to format it either to mobile format, or to extend the internal storage, so I choose extend internal. That went uneventfull. I went to the settings app and it says: 8% used, 499GB free. So far so good. But when I click on the storage icon it loads for 10 - 20 seconds, and then just goes back to the main settings page (the list of settings options). Also when I try to download a file explorer (CX File Explorer) or any other app, googe play says: Please make more free space before installing...

And when I uninstall a app which was on the internal storage before I had any SD Card (for example Clash of Clans, yes, I was young at one point lol), it still says make more space (COC is 1.smth GB and the app is just a few MB...)

The SD Card works on my computer just fine, I even loaded the backed up files onto it just the check if I could get it to work, they worked just fine. After formatting to extend internal storage one cant view the data on a laptop / computer anymore obviously.

Weird behaviour though, maybe someone has experienced this aswell :D

Thanks in advance for any tipps!

1 Answer 1

1

Ok, I just reset the whole device, it works now. Really weird :/

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .