1

My Gmail app recently stopped working. I'm on a SGS Captivate running this custom ROM -- while I realize there might be some ROM-specific glitch, I thought I could ask here for general troubleshooting tips. I stopped getting new emails last week, so I cleared the app cache, toggled sync off and back on, then finally uninstalled and re-installed the app. Nothing seems to make any difference -- mail will not sync, sitting at the "Waiting for sync" message with a blue spinner for hours. Am I missing anything? Is there any way to get a handle on what exactly is going wrong here?

  • Have you tried rebooting your phone? – Erik Sep 8 '12 at 8:31
1

This question is rather ROM specific.

In fact the custom ROM post even says it's a "New Beta from vibraturk". If you want to continue using this beta ROM, please search the linked thread or ask the creator for for more specific help on his ROM.

You might want to consider a more "established" ROM like CyanogenMod for Captivate, there are even CM9/ICS nightlies already.

  • I understand that the problem is likely specific to this ROM, but I thought that there might be troubleshooting steps I could take (looking at system logs, etc) that are not. At any rate, I started getting mail randomly on Sunday after uninstalling Firefox, so who knows what actually caused it. – James B Jul 11 '12 at 7:37
  • You're right, there are generic ways to debug and of course ask for them here. #Do you see other sync problems with different apps? Question 2: Have you tried using "K9 Mail" to cross check? Maybe it's just a problem with the gmail app itself (and an incompatibility of the ROM that causes this only with the GMail app). Does 'adb logcat' or CatLog say more? – ce4 Jul 11 '12 at 10:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.