4

I tried to use WugFresh's Galaxy Nexus Root Toolkit to root my device, but I accidentally selected CDMLA/LTE while I have a GSM model.

I tried flashing CWM recovery afterwards, but it didn't work. Now I'm stuck at the white Google loading screen.

I tried doing a factory rest and flashing the stock rom, but it's still stuck.

5
  • ??? What happened?
    – user13391
    Commented Jul 15, 2012 at 7:57
  • I tried to use WugFresh's "Galaxy Nexus Root Toolkit" in order to unlock and root my device. In the program itself, I mischecked at "select your model type" by putting "CDMA/LTE" instead of "GSM/HSPA+" how I was supposed. I am asking whether it somehow affected the rooting process because later I tried to flash clockworkmod and it didn't work. After that I even tried to flash a new ROM which didn't work either and now I'm stuck at the white Google logo loading screen. I tried factory reset, I tried flashing a stock ROM but since I don't have access I can't put the phone on debugging...
    – George R
    Commented Jul 15, 2012 at 12:15
  • No worries. The Nexus line is rather fail safe. It pays that you bought one of the most hassle-free-to-tinker-with phones on the market. See CyanogenMod's guide if you want to use CM9. Thats rather uncomplicated. Do you miss some data, have you backed up?
    – ce4
    Commented Jul 15, 2012 at 16:59
  • No backup unfortunately. No worries though about the data because the phone was new... so not much data to backup. My problem is now that my computer doesn't see the phone anymore so I can't flash anything.
    – George R
    Commented Jul 15, 2012 at 20:59
  • Turn the phone off and then hold down both volume buttons and the power button until the phone vibrates. Now you're in fastboot mode. The PC might recognise the phone. You can try downloading and installing one of the galaxy nexus factory images from google. Follow the instructions at the top of that page and make sure you choose the right model.
    – keepcalm
    Commented Jul 4, 2014 at 11:51

1 Answer 1

0

In root toolkit use the bricked option, selecting soft-bricked, should flash stock, however make sure you select the right version of your phone in options (in NRT) before you start.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .