6

Every time I recieve a call or a text message my phone audibly says out the name of the caller/sender.

How can I stop this?

7

It is a configuration that must be active to give you that information, usually it is used when you're driving, to prevent accidents:

Turn off the voice notifications:

  1. Go to settings menu
  2. Click on "Voice input and output" option
  3. Select the option "Text-to-speech settings".
  4. Uncheck the Driving mode setting.

Menu options print screen

From the user's manual
Driving mode: Activate Driving mode to provide audible notifications for incoming calls, messages, or event details.


Change alerts on call settings:

  1. Settings
  2. Call Settings
  3. All calls
  4. Alerts on call
  5. Change from "voice" to "vibration" or "off" etc
| improve this answer | |
0

I don't have the option within Settings as mentioned above on my S3. Instead I drag down the top toolbar and uncheck the Driving Mode option. (Scroll to the right as it is not usually immediately visible.)

| improve this answer | |
  • Great - thanks - didn't know I could scroll top toolbar down so somerthing else I've learned ! – Tillymint Jul 17 '12 at 20:14

Not the answer you're looking for? Browse other questions tagged or ask your own question.