3

I have a Samsung Galaxy S SHW-M1105 and it displays my phone number as unknown. Is there a way to change it? And one more when I try to reply a message it says the sender is invalid. Someone please help

1

You can enable your caller ID from Settings -> Call settings -> All calls -> Show my number -> Show. As for the SMS reply problem, please check the settings in your Messaging app, make sure that the SMSC (Short Message Service Center) number is correct foryour network and SMS Reply Path is off. Otherwise, just double-check the number and try with and without the international format.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.