I have a phone number for a conference-call service. Under ordinary use, I call the number, and when the automated system answers, I enter a 10-digit code for the conference I wish to join, and then press #. I have the number assigned to a contact like this: 800-555-1234,1234567890#.

When I call that contact without Google Voice enabled (either "do not use Google Voice to make any calls" or "ask every time I make a call" and then answer no), it connects fine, but when I enable GV for outgoing calls, a dialog box appears saying "Google Voice could not connect," and it gives me options of retrying with GV or to call without GV. Retrying fails in the same manner, and the latter choice allows the call to connect, but it waits for me to enter the conference code myself. It's as though GV isn't providing the conference code.

As a workaround, I can use Voice Plus; I have it set to use GV for all contacts except for those in the "No Google Voice" group, which includes the conference contact. I'd prefer not to have to do that, though, because I'd like my conference calls to show up in my GV call history, and I'd also like as few exceptions as possible to my dialing rules.

How can I get my phone to call the number through Google Voice and enter the conference code automatically?

2 Answers 2


Evidently, the Google Voice app doesn't support conference codes or other extensions. (At least not yet.)

To call an extended number through the Google Voice service, dial as though the GV app weren't installed, or as if you were calling from something other than a smartphone:

  1. Dial your own Google Voice phone number.
  2. If voicemail access isn't enabled for the number you're calling from, press * to access the GV menu.
  3. Enter your PIN, if required.
  4. Press 2 (to tell the GV service you wish to place a call).
  5. Enter the conference phone number, and press #. GV will connect you.
  6. Proceed as normal for calling the desired number (i.e., enter the extension, the conference-room number, the passcode, etc.).

So, the contact is programmed with a number like this: 612-555-4321,[PIN,]2,800-555-1234#,,1234567890#. (As I understand it, this is a limited application of the process Flex Dialer uses.)

If you have the GV app installed, then use another app like Voice Plus or Voice Choice to exclude this contact from GV. (This is a consolation to what was originally asked for, which requested fewer exceptions to the phone's GV dialing rules. Shouldn't be a big problem, though.)

If you have your GV number associated with a contact for yourself or your voice mail, then that's the contact that will appear in your phone's call history. However, the "real" contact will show in your Google Voice call history.

  • Good job finding that.
    – ale
    Commented Nov 4, 2010 at 18:06

In a Google Voice support thread, some people are indicating that 'p' in the phone number field will add a 1 second pause. However, someone else (in the "accepted answer") says that Google Voice doesn't currently support pause or wait characters.

I don't think Android will let you put numbers in a phone number field, but it might be worth a try.

On a slightly different tack, have you tried a semi-colon instead of a comma?

  • Thanks. Android offers a "pause" button on the *#( page of the keypad; it enters a comma in the phone-number field. There's no way to enter a semicolon or a p on my phone, but Google Contacts on the Web will let me enter whatever text I want, and the phone will sync to it. (Semicolon failed the same as comma; P made GV think it was making an international call, and then failed.) This led me to some more ideas on how to get what I want; see my answer. Commented Nov 4, 2010 at 15:23

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .