I just got a Samsung Galaxy Note a few weeks ago and really like the phone. The problem is that I get notifications for non-events or phantom events day and night: the phone makes the notification sound but there are no new messages, lost calls, or anything; the notification bar is empty and there's nothing showing on the screen.

I've changed the alert sound and the funny thing is that the one that keeps on buggin me is the default whistling sound that came preloaded with the phone.

Updated to ICS 4.0 and it is still happening. (I'm still running the Gingerbread stock build.)

Any ideas beyond resetting to factory settings?

2 Answers 2


Mine was the Yahoo app. It was driving me mad. Nothing in the status bar, just a two-tone ding-ding. All the notification boxes in the app were unticked but it was still dinging.

Go to the app, - Options - Account settings - Notification Settings - Choose sound. If you touch the "Yahoo! Default" I bet you hear the two-tone ding. Select "No sound". I haven't heard it since it did that. If that doesn't fix it, the app is coming off the phone. Yahoo need to get real. That is not OK.

  • I don't have the yahoo app. Thanks anyway, it will probably be useful to other users Nov 6, 2012 at 8:55

It Could be a 3rd party messaging app or data roaming notifications. You could try turning off data roaming and see if you get any phantom notifications.

Menu > Settings > Wireless and network > mobile networks

(Settings may be different in Gingerbread from what is above)

  • Data roaming has always been off (I checked). Tried to find an app doing it, but no luck yet. Thanks! Jul 24, 2012 at 13:44
  • I'm working on the apps. Each time I get a notification I use Advanced Task Killer to see which ones are running and switch into each one of them to see if the notifications are on. No luck so far. Jul 27, 2012 at 7:57
  • 1
    Sorry but I'm not sure what else it could be other than an app / wireless network. I've read somewhere else that a common feature of the software updates is that they "break" the mobile network settings.... restoring the defaults under mobile networks > APN settings usually sorts it out.
    – Mark
    Jul 30, 2012 at 15:32
  • Thanks Mark. I've checked the apps with no luck. It does happen only when I'm on a wifi network. Will keep on looking and post the answer here if I find it :) Jul 31, 2012 at 11:26

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .