1

I can receive emails but not send them from my Android phone. I am using Yahoo mail and a Samsung Galaxy Ace.

  • 1
    Are you using the stock email client or another client? What are the settings that you are using (ex. Imap, POP, servers and ports)? – Brad Aug 13 '12 at 12:18
  • Outgoing: SMTP: mail.btinternet.com, Port:587, Security type:None. – Bonzo Aug 13 '12 at 12:22
  • You're using the Yahoo! Mail app, correct, and not the stock email app? – ale Aug 13 '12 at 12:39
  • 1
    No i am using the pre-installed email app. My email is run by yahoo but my email is XXXX@btinternet.com and the server is mail@btinernet.com – Bonzo Aug 13 '12 at 12:40
  • 1
    @Bonzo: It would be a good idea to edit your question to include that information. – ale Aug 13 '12 at 13:31
3

What are the BT Yahoo! Mail settings for outgoing and incoming mail servers?

Incoming Mail (POP3) Server: mail.btinternet.com with Port 110

Outgoing Mail (SMTP) Server: mail.btinternet.com with Port 25

Account Name/Login Name: Your email address

(including the "@btinternet.com" or "@btopenworld.com" part)

Password: Your BT Yahoo! password


step-by-step

Online step-by-step instructions to help with your email setup.

  • Note that SMTP Authentication needs to be enabled. – MrWhite Aug 13 '12 at 15:01
2

I have been experiencing the same problem with a Samsung Galaxy S2 and a BT yahoo account, namely can receive but not send email. After many unsuccessful variations on POP3/IMAP and port combinations the following finally seems to have worked:

incoming IMAP server: [imap.mail.yahoo.com] [SSL port 993]
[User name is your whole bt email address. Use your normal account password.]

outgoing SMTP server: [smtp.mail.yahoo.com] [SSL port 465]
(Finally - and crucially - select "require sign in" and use your email address (username) and account password as for the incoming.)

This may only be relevant to the Galaxy S2

1

I recently acquired an Alcatel PIXI UNITE smartphone from TracFone (April 2017). It uses Android 6.0. I use an att.net email address and when I let the regular email app add that email account I could receive email but never send it. My email would always end up either in the Outbox or in Drafts. And I could not send the mail from there either. There is currently some kind of craziness going on with Yahoo ATT mail. But the trouble seems to have been fixed (at least for now) by going into Settings (for the email account) and changing part of the default outgoing SMTP server settings. The default setting was: android.smtp.mail.yahoo.com. What I finally discovered after days of trial and error was simply to delete the "android." from the default and bingo!

0

Yahoos settings for android:

Yahoo Incoming Mail Server (IMAP): android.imap.mail.yahoo.com, SSL (port 993)

Yahoo Outgoing Mail Server (SMTP): android.smtp.mail.yahoo.com, SSL (port 365) use auth

  • I don't have the ability to set IMAP, I can only use POP3. I also tried setting outgowing mail server and I just get an error... – Bonzo Aug 13 '12 at 12:30
0

I had tried all combinations of security settings but crucially it was the 'request sign in' bit that was needed along with selecting port 465 (SS L certificates option).

0

I had changed my password online with Yahoo and that was the issue. As soon as I entered my new password, my outgoing messages worked just fine.

0

Sometimes your app preferences inhibit the default email app functions. This seems quite possible if you've disabled apps recently, or have in the past and there's been a recent update. Try resetting your app preferences.

To reset app preferences:

  1. Open Settings app.
  2. Tap Apps.
  3. Tap More settings (three-dot) icon at the upper right.
  4. Tap Reset app preferences.

This Droid Guy post gives more suggestions.

protected by Community Sep 12 '17 at 18:33

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.