I was flashing the Lenovo A1 ideapad tablet following the steps here :

, and I was able to flash the clockwork Mod (and I did a nandroid backup), and then modified bootloader, but after flashing the CM7 , all I would see was the lenovo logo on boot.

I was still able to go boot into recovery, so I tried to restore from the earlier mentioned backup, nothing, and the fastboot was not working anymore (modifed bootloader), so I reinstalled it from clockwork, and the A1 died.

Now it won't show any signs of life, except when I plug it into the computer, I would hear the USB ding (device connect )sound, and then 2 seconds, I hear the USB duh-ding (device disconnected) sound.
The charge LED doesn't light on when plugged in,

Here's what I tried so far (And I ran out of ideas ) :
- Hold the power button for 45 seconds (tried 60, and 120 as well), and then tried to power on
- All other possible button combinations
- One forum mentioned to touch the home button while holding the power button down
- Putting an update.zip on a micro SD , and boot with holding (volume - and power )
- Disconnected and reconnected the battery pack.
- left it overnight (as others recommended until the battery dies, but I can't tell whether the battery was fully drained)

1 Answer 1


Solved! Found the solution in Lenovo's forum, A1 and A1107 Unbrick fix/full factory restore:

There have been several instances of people having problems with A1 and A1107 devices. This guide explains how to fix any software issue, including those that "brick" the device, or stop it booting up at all, by restoring the tablet to a completely stock factory state. It can also be used to safely upgrade a Gingerbread A1 to Ice Cream Sandwich, by using the A1107 image that corresponds to the storage space that your device has.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .